HeightUnit2

Current State: 
Proposed
GUID: 
1828acc5-41d5-4121-abb8-6be55e862751
Data Type: 
LENGTH
Group: 
Common
Visible: 
1
Description: 
The height of a secondary component within an equipment element
User Modifiable: 
1

Comments

Can we avoid the usage of "2" in these types of parameters? Can we instead call name this something like HeightUnitComponent? I'm open to suggestions here. The number 2 just seems like it would be confusing. 

I agree, the "2" is pretty unclear. I made this paramter with a packaged system in mind that has multiple components that need dimensions, so I wanted to leave open the possiblility of making more of these parameters as needed (ie. HeightUnit3 and so on). I agree that HeightUnitComponent is probably a better name for this case, I'm just not sure where to go from there if yet another component needs dimension paramters. Maybe at that point the "2" could be used and it could continue with HeightUnitComponent2? 

Introducing collaborative shared parameters.

Join OpenRFA to help build the new master shared parameters for Revit.