This is a duplicate of a system Parameter. Should be removed or renamed.
And too generic. Will cause all kinds of problems when trying to maintain consistency in shared parameter use in families, tags, and schedules.
Would it work to rename this OverallDepth? Similar to what was proposed for Width: http://openrfa.org/2ceb290a-55c6-40b4-a91b-0df3681f6520
Join OpenRFA to help build the new master shared parameters for Revit.
Join us and collaborate